NIE tworzy automatycznie linku do adresu strony https://...

Użytkowanie edytora dokumentów

NIE tworzy automatycznie linku do adresu strony https://...

Postprzez open » So cze 30, 2018 7:14 pm

.
Dzień Dobry

Libre Writer.
Zawsze po skopiowaniu do edytora adresu strony np.

"https://forum.openoffice.org/pl/forum/viewforum.php?f=8"

i naciśnięciu, od razu za tym tekstem, Spacja lub Enter kiedy kursor był na końcu trerści adresu, automatycznie, treść adresu podkreślała się i tworzyło się hiperłącze, link do tej strony.

https://forum.openoffice.org/pl/forum/viewforum.php?f=8

Było to bardzo wygodne działanie programu. Wystarczyło potem przytrzymać Ctrl i kliknąć na tym linku, a Writer przenosił mnie do tego adresu w przeglądarce.

Teraz nie mam tej funkcji. Wklejam adres strony, naciskam po nim Spacja i adres nadal pozostaje zwykłym tekstem, bez podkreślenia (podkreślają się jedynie wężykiem na czerwono niektóre słowa nieznane słownikowi). Tekst Nie zamienia się w link!

Teraz muszę tworzyć linki do stron w bardziej czasochłonny sposób. Wstaw hiperłacze (Ctrl+K) itd... i oczywiście ta metoda działa, ale ja potrzebuję tamtą UPROSZCZONĄ metodę wstawiania linku do strony.

W jaki sposób przywrócić poprzednią funkcjonalność Libre Writera?

Przy okazji zapytam.
Czy można tak przestawić Writer, aby samo kliknięcie na link otwierało stronę w przeglądarce? Bez przytrzymywania Ctrl.
LibreOffice 5.4.3.2 na Win10 (na WinXP jest LO 5.3.6)
open
 
Posty: 30
Dołączył(a): Śr lis 06, 2013 4:31 am

Re: NIE tworzy automatycznie linku do adresu strony https://

Postprzez Jan_J » So cze 30, 2018 11:51 pm

Sprawdź Narzędzia/Autokorekta/Opcje autokorekty/zakładka [Opcje]/[x] Rozpoznawanie adresów URL
JJ
LO 5.4 ∙ AOO 4.1.4 ∙ Python (3.6|2.7) ∙ Unicode 10 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 3638
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: NIE tworzy automatycznie linku do adresu strony https://

Postprzez open » Pn lip 02, 2018 4:28 am

.
Dziękuję Ci Jan_J za odpowiedź.

Niestety to nie jest ten powód. Sprawdziłem. Mam zaptaszkowane w obydwu kolumnach pod [M] i pod [T], a jednak nie działa.

Co dalej można zrobić?
LibreOffice 5.4.3.2 na Win10 (na WinXP jest LO 5.3.6)
open
 
Posty: 30
Dołączył(a): Śr lis 06, 2013 4:31 am

Re: NIE tworzy automatycznie linku do adresu strony https://

Postprzez Jan_J » Pn lip 02, 2018 1:42 pm

Resetować konfigurację osobistą -- gdzie ona jest, patrz np. https://forum.openoffice.org/pl/forum/v ... 819#p18819. W innych systemach bywa przechowywana pod inną ścieżką.
Lepiej zmienić nazwę katalogu niż go usunąć, żeby nie stracić ważnych ustawień osobistych, jak wpisy w słownikach itp.
JJ
LO 5.4 ∙ AOO 4.1.4 ∙ Python (3.6|2.7) ∙ Unicode 10 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 3638
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: NIE tworzy automatycznie linku do adresu strony https://

Postprzez open » Wt lip 03, 2018 9:18 pm

.
Jan_J napisał(a):Resetować konfigurację osobistą -- gdzie ona jest, patrz np. https://forum.openoffice.org/pl/forum/v ... 819#p18819. W innych systemach bywa przechowywana pod inną ścieżką.
Lepiej zmienić nazwę katalogu niż go usunąć, żeby nie stracić ważnych ustawień osobistych, jak wpisy w słownikach itp.


P O M O G Ł O !

Tworzy automatycznie linki, tak jak chciałem.

Dziękuję Ci Jan_J za pomoc.

Trochę obawiam się przywracania czegokolwiek ze starego foldeu USER, żeby PROBLEM nie powrócił.

Dziękuję za wskazanie opisu, gdzie znaleźć folder USER i jak resetować konfigurację osobistą. O własnych siłach bym tego nie dokonał.
U mnie na Win10 folder USER znajduje się tu:

C:\Users\NAZWA_USERA\AppData\Roaming\LibreOffice\4\user
.
Ostatnio edytowano Wt lip 03, 2018 11:10 pm przez Jan_J, łącznie edytowano 1 raz
Powód: usunięcie zancznika koloru czerwonego, zastrzeżonego dla opiekunów forum (par. 3. regulaminu https://forum.openoffice.org/pl/forum/viewtopic.php?f=17&t=56)
LibreOffice 5.4.3.2 na Win10 (na WinXP jest LO 5.3.6)
open
 
Posty: 30
Dołączył(a): Śr lis 06, 2013 4:31 am


Powrót do Writer

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości