program nie pokazuje napisów

Nie wiesz, gdzie umieścić swój post? Pisz tutaj!

program nie pokazuje napisów

Postprzez jarekjaty » Wt cze 06, 2017 9:17 pm

tak jak widać nie ma napisów w zakładach i właściwie w ogólnie nie ma napisów i z tego powodu nie można używać programu
image1.png
Ostatnio edytowano Wt cze 06, 2017 10:14 pm przez Jan_J, łącznie edytowano 1 raz
Powód: zamiana załącznika pptx z jednym obrazkiem na sam obrazek (binarnie taki sam, wyjęty z pptx-a)
Libreoffice 5.3, Vista 7
jarekjaty
 
Posty: 1
Dołączył(a): Wt cze 06, 2017 9:10 pm

Re: program nie pokazuje napisów

Postprzez Minis » Śr cze 14, 2017 1:14 pm

Tak się dzieje we wszystkich programach jakie masz, czy tylko w Libre? TO wygląda trochę tak, jakbyś nie miał w systemie tej czcionki która została używa w programie.
OpenOffice 4.1.6, Windows 8.1. księgowa praca
Minis
 
Posty: 1
Dołączył(a): Śr cze 14, 2017 1:01 pm

Re: program nie pokazuje napisów w menu

Postprzez Jan_J » Śr cze 14, 2017 10:34 pm

Czasem trudno skutecznie pomóc w konfiguracji.
Vista to najmniej udany z Windowsów. Móze być problem z dostępem programu do fontu albo nawet ze sterownikiem grafiki w systemie.
Czy to: https://ask.libreoffice.org/en/question ... -anywhere/
oraz to: https://bugs.documentfoundation.org/sho ... ?id=107166
ma związek z problemem?
JJ
LO (5.3|5.4) ∙ AOO 4.1.3 ∙ Python (2.7|3.6) ∙ Unicode 10 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux 3.x ∙ Fedora ∙ CentOS ∙ SUSE
Jan_J
 
Posty: 3427
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: program nie pokazuje napisów

Postprzez tygrysuav » Wt sie 29, 2017 5:48 pm

Odświeżę temat. Problem występuje tylko w LibreOffice. Wersja 5.4.0 pod Win 7 Home 32 bit. Podmiana folderu użytkownika czy restart w Safe Mode nie pomogły. Czy komuś udało się znaleźć rozwiązanie?
LibreOffice 5.4.1 pod Windows 7 / LibreOffice 5.0.3 pod Linux Mint 17.3
tygrysuav
 
Posty: 5
Dołączył(a): Cz cze 09, 2016 2:29 pm

Re: program nie pokazuje napisów [ROZWIĄZANE]

Postprzez tygrysuav » Pt wrz 15, 2017 7:56 pm

Nie doczekałem się odpowiedzi, ale dziś mogę jej udzielić sobie sam. Problem stwarza jedna z aktualizacji Windows 7 (prawdopodobnie ta: KB4034664). Rozwiązaniem jest rezygnacja z kompozycji pulpitu. Ja zrobiłem tak: PPM na pulpicie > Personalizuj > Kompozycje podstawowe i o dużym kontraście i wybrałem Podstawowy Windows 7. Paski i menu LibreOffice odzyskały właściwy wygląd. Można też oczywiście odinstalować rzeczoną aktualizację, ale robicie to na własną odpowiedzialność. Ja tej drogi nie próbowałem.
LibreOffice 5.4.1 pod Windows 7 / LibreOffice 5.0.3 pod Linux Mint 17.3
tygrysuav
 
Posty: 5
Dołączył(a): Cz cze 09, 2016 2:29 pm

Re: program nie pokazuje napisów

Postprzez Jan_J » Pt wrz 15, 2017 9:37 pm

W takim razie w ogóle nie mógłbym ci pomóc. Wyłączenie wszelkich ozdobników pulpitu robię jako pierwszą czynność po uzyskaniu konta w Windowsie. Zostaje jednobarwne okno bez ikon, bez animacji, z listwą narzędziową.
JJ
LO (5.3|5.4) ∙ AOO 4.1.3 ∙ Python (2.7|3.6) ∙ Unicode 10 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux 3.x ∙ Fedora ∙ CentOS ∙ SUSE
Jan_J
 
Posty: 3427
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: program nie pokazuje napisów

Postprzez tygrysuav » So wrz 16, 2017 11:16 am

Wodotryski nie przeszkadzały do czasu wyjścia feralnej aktualizacji systemu. Ja na lapku zostawiłem tylko niektóre z nich, ale w ramach ustawionej kompozycji. Jak widać tyle wystarczyło.
LibreOffice 5.4.1 pod Windows 7 / LibreOffice 5.0.3 pod Linux Mint 17.3
tygrysuav
 
Posty: 5
Dołączył(a): Cz cze 09, 2016 2:29 pm


Powrót do Forum pierwszego kontaktu

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

cron