[Opgelost] Apache Open Office installeren in Elementary OS

Bespreek installatiekwesties — Voeg spellingcontrole, taalmodule toe

[Opgelost] Apache Open Office installeren in Elementary OS

Berichtdoor TangoSteph » vr feb 16, 2018 6:42 pm

Dag iedereen,

Weer een nieuw lid, Dus ook weer een kans dat mijn vraag reeds gesteld is. Sorry dan. Ik heb gezocht en niet gevonden...

Mijn vraag dus: Ik heb op een oudere laptop Elementary OS Loki geïnstalleerd. Nu zou ik daar ook Apache Open Office 4.1.5 op willen installeren. Ik dacht dus, gewoon downloaden en installeren. Spijtig genoeg werkt het zo niet en is mijn kennis ontoereikend (zeg maar nihil) om deze installatie voor elkaar te krijgen.

Ik ben dus een leek en zoek een duidelijke, nederlandstalige uitleg voor deze installatie...

Hopelijk kan ik die hier vinden...

Thxs

TangoSteph
Laatst bijgewerkt door RPG op zo feb 18, 2018 11:23 am, in totaal 1 keer bewerkt.
Reden: Aangemerkt als opgelost
Elementary OS 0.4.1 Loki (64bit)
Gebouwd op "Ubuntu 16.04.3 LTS"
Linux 4.13.0-32-generic
Apache OpenOffice 4.1.5 Linux x86-64 nl
TangoSteph
 
Berichten: 3
Geregistreerd: vr feb 16, 2018 6:18 pm

Re: Apache Open Office installeren in Elementary OS LOKI

Berichtdoor RPG » vr feb 16, 2018 8:06 pm

Is er al niet standaard LibreOffice geïnstalleerd?

Op de meeste afgeleide versies van Ubuntu wordt standaard al LibreOffice geïnstalleerd. Je moet toch een hele goede reden hebben wil je met zo'n afwijkende Linux versie willen werken. Speciaal als zoiets eenvoudigs als het installeren van OpenOffice al problemen op levert. Wanneer je doorwilt gaan met OpenOffice op het gewenste OS zou ik het vragen op een Ubuntu forum.

En voor de duidelijk er is weinig verschil tussen OpenOffice en LibreOffice.

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3701
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: Apache Open Office installeren in Elementary OS LOKI

Berichtdoor TangoSteph » za feb 17, 2018 9:16 am

Dag Romke

bedankt voor je snelle antwoord. Het is inderdaad zo dat Elementary OS, Libre Office standaard in het App Center heeft. Ik had deze trouwens geïnstalleerd. Het probleem is echter dat ik een Excel file, die ik in Google Docs bewaard heb, wil openen in Libre Office maar zie dat ik alle formules kwijt ben. Het is een file die in Apache gemaakt is. Dus was ik van mening dat ik deze file het best in Apache kan openen. Hetzelde probleem stelt zich namelijk dat, als je een Excel file in Windows Office opgemaakt in Apache opent, niet alle functies, opmaak ed. meegenomen worden. Vandaar dus dat ik Apache wil installeren. Ik heb hiervoor trouwens Libre Office moeten deïnstalleren.

Om op je bedenking van mijn keuze om Elementary OS te gebruiken te antwoorden, het is een OS die op Ubuntu 16.04.3 LTS gebouwd is. Wat werking betreft is er niet zo een groot verschil tussen Ubuntu en Elementary. Elementary ziet er voor mij gewoon een leuker uit. Bovendien heb ik de indruk dat het soepelder draait dan Ubuntu. Ubuntu draaide ik hiervoor op deze laptop.

Mijn bekwaamheid in het gebruik van computers beperkt zich tot het gebruik van de standaard programma's. Het installeren van programma's die niet in het App Center voorkomen is, zonder duidelijke installatie instructies, niet haalbaar voor mij... Ik zal dus eens gaan kijken op het Ubuntu forum. Bedankt voor de tip...
Elementary OS 0.4.1 Loki (64bit)
Gebouwd op "Ubuntu 16.04.3 LTS"
Linux 4.13.0-32-generic
Apache OpenOffice 4.1.5 Linux x86-64 nl
TangoSteph
 
Berichten: 3
Geregistreerd: vr feb 16, 2018 6:18 pm

Re: Apache Open Office installeren in Elementary OS LOKI

Berichtdoor RPG » za feb 17, 2018 12:12 pm

LibreOffice werkt beter samen met Excel dan Apache Office. Gebruik eventueel een nieuwere versie van LibreOffice.

TangoSteph schreef:Het probleem is echter dat ik een Excel file, die ik in Google Docs bewaard heb, wil openen in Libre Office maar zie dat ik alle formules kwijt ben. Het is een file die in Apache gemaakt is.
Ik begrijp niet wat welke weg hier nu precies gevolgd is!

Wanneer je met OpenOffice in welke versie dan ook werkt, dan moet je het opslaan met een ODF extensie. Ik denk dat je Google Docs in jouw geval ook moet oslaan met ODF moet opslaan.

Je kunt meestal niet ongestraft allerlei versies door elkaar gebruiker. Je raakt meestal wel wat kwijt. Mensen hebben te veel vertrouwen in computers en bedrijven hebben geen enkel belang erbij dat jij allerlei programma's door elkaar kunt gebruiken. Hun programma is hun broodwinning en dat beschermen ze. Daar is niets op tegen maar wees je er wel van bewust.

TangoSteph schreef:Om op je bedenking van mijn keuze om Elementary OS te gebruiken te antwoorden, het is een OS die op Ubuntu 16.04.3 LTS gebouwd is.
Ik heb geen enkel bezwaar tegen de door jouw gemaakte keuze maar kreeg de indruk dat de gemaakte keuze voor jouw zelf problemen opleverde vanwege een gebrek aan kennis.
Ik werk zelf altijd met oude computers zowel voor mezelf als vaak bij anderen. Op een oude Core 2 kan gemakkelijk gewerkt worden met een hedendaagse Linux versie en ook wel met Window 7. Het enigste probleem wat ik gevonden heb is dat er voldoende geheugen moet zijn: 2 GB is minimaal. Op een computer met 1 GB ook voor het scherm wordt alles zeer traag. Op zulke computers kunnen geen zware taken gedaan worden. Mensen die met die computers werken gebruiken ook zelf geen zware taken behalve alle rotzooi die op hun computer werkt.

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3701
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: Apache Open Office installeren in Elementary OS LOKI

Berichtdoor TangoSteph » zo feb 18, 2018 10:25 am

Hey Romke,

ik ben er ondertussen ook achter gekomen dat ik deze file niet als .XLS file mocht opslaan. Reflexmatig doe ik dat omdat in altijd met Windows Office heb gewerkt. Ondertussen heb ik Libre Office er terug opgezet en de formules aangepast. Ik ging er van uit dat Libre Office het kleinere broertje van Apache was en daarom wat probemen gaf. Weer wat bijgeleerd denk ik dan...

Bedankt voor de moeite,..

Ps.: Moet ik nu ergens inschakelen dat deze vraag opgelost is?
Elementary OS 0.4.1 Loki (64bit)
Gebouwd op "Ubuntu 16.04.3 LTS"
Linux 4.13.0-32-generic
Apache OpenOffice 4.1.5 Linux x86-64 nl
TangoSteph
 
Berichten: 3
Geregistreerd: vr feb 16, 2018 6:18 pm

Re: [Opgelost] Apache Open Office installeren in Elementary

Berichtdoor RPG » zo feb 18, 2018 11:25 am

TangoSteph schreef:Ps.: Moet ik nu ergens inschakelen dat deze vraag opgelost is?
Ik heb het aangemerkt als opgelost.

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3701
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland


Keer terug naar Installatie en probleemoplossing

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten