OpenOffice reageert niet meer :(

Bespreek installatiekwesties — Voeg spellingcontrole, taalmodule toe

OpenOffice reageert niet meer :(

Berichtdoor kfk » ma dec 18, 2017 12:04 pm

Hallo allemaal,

Ik gebruik OpenOffice sinds 2009. Sinds gister reageert het programma opeens niet meer; het programma start op en blijft vervolgens hangen. Het programma verwijderen en een nieuwe versie installeren verloopt zonder succes...

Help!
OpenOffice 4.0 met mac os x, versie 10.6.8
kfk
 
Berichten: 1
Geregistreerd: ma dec 18, 2017 11:48 am

Re: OpenOffice reageert niet meer :(

Berichtdoor RPG » ma dec 18, 2017 2:12 pm

Ik weet niet of er een specifiek MAC probleem kan zijn. Het verwisselen van het gebruikers profiel is naar mijn idee het beste om eerst te proberen. Wanneer je Engels kunt dan is het Engels forum ook te proberen daar zijn ook enkele MAC gebruikers. Mogelijk dat die kunnen helpen als het een MAC probleem is.

Wat gebeurt er wanneer je het gebruikers profiel vernieuwt en met een nieuw leeg document begint?

Gebruikers of users profiel
Lees de link voor informatie. Probeer eens het user profiel te vernieuwen. Het is soms een oplossing voor allerlei problemen. Lees wel goed de aanwijzingen delete niet het userprofiel maar geeft het een andere naam nadat je OpenOffice hebt afgesloten incluis de snelstarter die rechts onder op de toolbar staat. En lees de link voor informatie

Opnieuw installeren
Het opnieuw installeren heeft meestal niet zoveel resultaat. Het user profielvernieuwen is in het algemeen beter maar ik weet niet of het de oplossing is voor dit probleem.

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3701
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland


Keer terug naar Installatie en probleemoplossing

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast