[Opgelost] Kan geen letters met accenten krijgen

Bespreek installatiekwesties — Voeg spellingcontrole, taalmodule toe

[Opgelost] Kan geen letters met accenten krijgen

Berichtdoor MattOnTheNet » zo jan 08, 2017 2:51 pm

Vreemde toestand! Normaal gesproken opent een accenten-window wanneer je een karakter (e, a,u,i, o etc.) "vasthoudt" op je toetsenbord. (è, ü) enzovoort. Dit werkt op *alle* situaties waar je dmv je keyboard moet invoeren. Behalve bij de invoervelden in OpenOffice. Hier krijg ik geen accentkeuze menu maar gewoon een repetitie van het ingedrukte karakter.
Dus ipv è krijg ik eeeeeeeeeeeeeeeeeeeee

Taal staat op NL, toetsenbord op USA International. Heb alle items in OO Voorkeuren doorgelopen maar geen soelaas. Dit probleem strekt zich dus programma wijd op. Geen accenten in Tekstdocument, Werkblad, Presentatie en Gegevensbron. Schakel ik over naar bijv. Teksteditor van Apple kan ik gewoon weer de toets ingedrukt houden waarna ik uit het accenten menu het accent kan kiezen.

Iemand enig idee???

Mvg, Matthieu


<typos>
Laatst bijgewerkt door floris v op ma jan 09, 2017 6:01 pm, in totaal 1 keer bewerkt.
Reden: Als opgelost gemarkeerd, floris v, moderator
Apple iMac 21", OSX Sierra, 1TB HDD, 8Gb Ram, OpenOffice V4.1.3
MattOnTheNet
 
Berichten: 9
Geregistreerd: zo nov 08, 2015 12:01 pm

Re: Kan geen letters met accenten krijgen

Berichtdoor RPG » zo jan 08, 2017 3:24 pm

Hallo

Gebuikers of users profiel
Probeer eens het user profiel te vernieuwen. Het is soms een oplossing voor allerlei problemen. Lees wel goed de aanwijzingen delete niet het userprofiel maar geeft het een andere naam nadat je OpenOffice hebt afgesloten incluis de snelstarter die rechts onder op de toolbar staat.

Misschien dat bijwerken naar versie 4.1.3 ook kan helpen. Er zijn enkele problemen speciaal voor de Mac opgelost, maar andere maar minder, zijn er voor in de plaats gekomen.

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3701
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: Kan geen letters met accenten krijgen

Berichtdoor MattOnTheNet » zo jan 08, 2017 4:21 pm

Met dank voor het snelle antwoord, Romke!

Alle suggesties zoals je beschreven had had ik reeds uitgevoerd, tot aan het verwijderen van de complete applicatie en herinstalleren van OO V4.1.3

Handmatig naar de /USER/ map van OO en zoals gesuggereerd er /USR.OUD/ van gemaakt.

Geen enkel verschil; ik kan nog steeds geen accenten (è ü ò etc.) maken maar wel bweeeeeeeeeeeeeeh :-)

mvg, Matthieu
Apple iMac 21", OSX Sierra, 1TB HDD, 8Gb Ram, OpenOffice V4.1.3
MattOnTheNet
 
Berichten: 9
Geregistreerd: zo nov 08, 2015 12:01 pm

Re: Kan geen letters met accenten krijgen

Berichtdoor RPG » zo jan 08, 2017 6:12 pm

Hallo

Ik kan niet lezen of het vroeger wel goed heeft gewerkt? Er vanuit gaande dat het vroeger wel goed heeft gewerkt denk ik eerder dat het een probleem is van het OS. Ik begrijp dat het in het OS wel goed werkt. Is het mogelijk om het daar in en uit te schakelen. Misschien maakt dat de settings ook weer goed voor OOo. Ik kan op het Engelse forum ook niet zo gauw iets vinden.

Als bijkomstig idee start het document vanuit OOo en niet vanuit de bestandsbeheerder. Soms geeft het starten vanuit de bestandsbeheerder problemen. Mogelijk heeft Floris v nog een idee.

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3701
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: Kan geen letters met accenten krijgen

Berichtdoor floris v » zo jan 08, 2017 8:16 pm

Tsja, ik weet niet veel van de Mac. Als de toetsenbordinstellingen goed zijn, en je in andere programma's wel letters met accenten kunt maken met dat menu, dan weet ik het ook niet.
* LibreOffice 5.2.3.3; AOO 4.1.3 op Windows 10
* Heb je de survival guide voor het forum al gelezen?
Avatar gebruiker
floris v
 
Berichten: 1876
Geregistreerd: za apr 11, 2009 3:30 pm
Woonplaats: Apeldoorn, Nederland

Re: Kan geen letters met accenten krijgen

Berichtdoor RPG » zo jan 08, 2017 9:09 pm

Hallo

Ik heb nog even gezocht op het Engelse forum met deze zoek term:
Code: Selecteer alles   UitklappenInklappen
site:forum.openoffice.org/en mac accents
Het is wel een zoek actie die via Google liep. Onder de personen die antwoord geven zijn ook enkele Mac gebruikers. Als ik het zo lees is er geen echte oplossing.

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3701
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: Kan geen letters met accenten krijgen

Berichtdoor MattOnTheNet » ma jan 09, 2017 12:27 pm

Iedereen bedankt voor de reacties. Het laatste bericht (RPD: Zo te zien is er geen oplossing) kwam aan als een koude douche! Ik neem aan dat er meer Mac gebruikers zijn die met plezier gebruik maken van OpenOffice en accenten gebruiken?! Op een of andere manier lijkt het er dus op dat OO zijn eigen toetsenbord afhandeling gebruikt en niet die van de OSX. Ik sluit deze post nog niet af in de hoop dat een mede Mac gebruiker het probleem herkent en wat is meer, een oplossing voor dit probleem heeft. Wellicht dat een post in de Engelse versie van het forum uitsluitsel heeft!

Bedankt, Matthieu
Apple iMac 21", OSX Sierra, 1TB HDD, 8Gb Ram, OpenOffice V4.1.3
MattOnTheNet
 
Berichten: 9
Geregistreerd: zo nov 08, 2015 12:01 pm

Re: Kan geen letters met accenten krijgen

Berichtdoor floris v » ma jan 09, 2017 3:24 pm

Binnen Windows gebruik je daarvoor de 'dode toetsen', de aanhalingstekens, ik weet niet of dat op de Mac ook zo werkt. Maar volgens dit bericht op een Engelstalig Mac-forum zou het wel eens kunnen werken. Probeer de combinaties enkel aanhalingsteken (' naast de puntkomma) met een klinker voor é, aanhalingsteken (` naast 1) voor è en dubbel aanhalingsteken (shift+") voor ë; werkt in Windows ook voor de çedille. Let op: werkt alleen als het toetsenbord op US International is ingesteld.
* LibreOffice 5.2.3.3; AOO 4.1.3 op Windows 10
* Heb je de survival guide voor het forum al gelezen?
Avatar gebruiker
floris v
 
Berichten: 1876
Geregistreerd: za apr 11, 2009 3:30 pm
Woonplaats: Apeldoorn, Nederland

Re: Kan geen letters met accenten krijgen

Berichtdoor MattOnTheNet » ma jan 09, 2017 3:47 pm

[OPGELOST]

Heb gelukkig een oplossing voor mijn accenten probleem. Type eerst " en daarna een klinker. Lijkt op Wordperfect. Ik was gewend aan het blijven indrukken van een klinker, maar dit is ook goed werkbaar.

Dank jullie voor de aandacht en suggesties!

Mvg, Matthieu
Apple iMac 21", OSX Sierra, 1TB HDD, 8Gb Ram, OpenOffice V4.1.3
MattOnTheNet
 
Berichten: 9
Geregistreerd: zo nov 08, 2015 12:01 pm


Keer terug naar Installatie en probleemoplossing

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast