fout bij het opslaan van het document

Bespreek installatiekwesties — Voeg spellingcontrole, taalmodule toe

fout bij het opslaan van het document

Berichtdoor Theo-NL » di sep 20, 2016 11:27 pm

Geachte forumleden,

gebruik al jaren met veel plezier OpenOffice, maar heb nu een probleem, daar kom ik niet uit, en heb ik ook niet kunnen vinden m.b.v. de zoekfunctie.

Bij het opslaan van een .odt bestand krijg ik telkens de foutmelding: fout bij het opslaan van het document x: Schrijffout. Fout bij schrijven van subdocument content.xml

Begrijp er niets van, ook al geprobeerd in andere mappen op te slaan, werkt soms, meestal niet. Opslaan naar .pdf werkt wel.
Wie helpt mij uit deze droom? Is het een bug?

Vriendelijke groet,

Theo.

Windows 10
OpenOffice 4.1.2
Windows 10
Apache OpenOffice 4.1.2

AOO412m3(Build:9782) - Rev. 1709696
Theo-NL
 
Berichten: 3
Geregistreerd: di sep 20, 2016 11:10 pm

Re: fout bij het opslaan van het document

Berichtdoor RPG » di sep 20, 2016 11:45 pm

Hallo

Het lijkt mij dat je de meest voorkomende mogelijkheden al gedaan hebt.

Heb je ook wel eens de harde schijf compleet gecontroleerd? Dit kan wel een langdurig proces zijn afhankelijk van de grote van de schijf en de snelheid van de computer

Het controleren van het geheugen kan misschien ook iets duidelijker maken.

Het lijkt mij wel dat zowel de controle van de harde schijf en geheugen alleen nuttig zijn als er ook problemen zijn met andere programma's op de zelfde computer.

Wat voor soort bestand is het? Afgezien van het feit dat het een writer bestand is. Zit er ook een gecompliceerde opmaak in. Voorlopig wil ik het hierbij laten.

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3682
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: fout bij het opslaan van het document

Berichtdoor Theo-NL » wo sep 21, 2016 1:28 am

@ Romke,

heb het probleem eigenlijk alleen bij OpenOffice, mischien pas ontstaan door de laatste update die ik onlangs heb gedaan.
Als ik een bestand open dat ik wel heb kunnen opslaan na veel proberen (o.a in een andere map opslaan), zie ik op de plaats waar een .jpg hoort te staan een leeg vierkant vlak met de melding: leesfout, dus dat is ook niet in de haak.
Heb daarna ook LibreOffice geinstalleerd, blijkt ook dezelfde fout te ontstaan, kan wel naar een .docx bestand opslaan.

Zou idd eens schijfcontrole kunnen uitvoeren op m'n ssd, but heb het idee dat het daar niet aan ligt, verder heb ik geen problemen met andere programma's.

Bedankt alvast voor het meedenken, ik meld me weer zodra ik een controle heb uitgevoerd en misschien meer weet.

vr. gr.
Theo.
Windows 10
Apache OpenOffice 4.1.2

AOO412m3(Build:9782) - Rev. 1709696
Theo-NL
 
Berichten: 3
Geregistreerd: di sep 20, 2016 11:10 pm

Re: fout bij het opslaan van het document

Berichtdoor RPG » wo sep 21, 2016 9:32 am

Hallo

Als de laatste update slaat op een update van OpenOffice dan is terug gaan naar de oude versie misschien wel het beste op dit moment.

Het hebben van een backup is altijd verstandig.

Ik heb zelf nog gezocht op het Engelse forum en daaruit kreeg ik het idee dat het mogelijk een tag fout zou kunnen zijn. Tags zijn stukjes tekst die tussen van die punt-haakjes staan. Een oplossing weet ik niet.

Als het een xml-tag probleem is moet ik ook gewoon proberen. Ik zou dan wat je nu als probleem aan geeft, rond die afbeelding verwijderen.

Als het bestand niet te groot is en ook geen persoonlijke gegevens bevat zou je kunnen overwegen het hier te plaatsen. Ik zelf heb er niet zoveel verstand van maar het is mogelijk dat iemand anders het wel oppikt.

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3682
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: fout bij het opslaan van het document

Berichtdoor Theo-NL » do sep 22, 2016 12:59 am

Het betreffende bestand vandaag geopend op een andere computer, waar ik het bestand recentelijk naar toe had gemaild, kan zonder problemen gewijzigd en opgeslagen worden zowel in OpenOffice als LibreOffice.
Schijfcontrole uitgevoerd, geen problemen gevonden.
Kan ook met microsoft calc geopend worden, geeft wel aan dat het bestand hersteld moet worden (compatibiliteitsprobleem maybee), en kan het daarna wegschrijven als .ods bestand.
Maar daarna openen in de beide andere Office programma's en wegschrijven geeft weer de foutmelding.
Raar verhaal, ik blijf zoeken natuurlijk naar de oplossing, en sta open voor andere suggesties.

Groet,

Theo.
Windows 10
Apache OpenOffice 4.1.2

AOO412m3(Build:9782) - Rev. 1709696
Theo-NL
 
Berichten: 3
Geregistreerd: di sep 20, 2016 11:10 pm

Re: fout bij het opslaan van het document

Berichtdoor eremmel » do sep 22, 2016 8:55 am

OO en LO op andere computer hebben zelfde versies? Het zou kunnen dat de schrijfactie vanuit MSO een niet-correct ODS oplevert of is deze versie wel goed te behandelen op die computer waar e.e.a. eerder ook goed ging?
Dan standaard recept voor 'vreemde' problemen toepassen: Vernieuwen van gebruikers profiel. Instructie staat ergens op het forum (even zoeken).
Is uw vraag beantwoord; pas uw initiële bericht aan: zet er [Opgelost] voor en vink de V aan
LO4.2.8.2 W10 vanwege ORB; AOO4.1.4, LO5.2.5.1,LO5.4.2.2 op W7ESP1 64
Het is Microsoft marketing die laat geloven dat computers geschikt zijn voor niet technici
eremmel
 
Berichten: 577
Geregistreerd: di sep 01, 2009 10:11 am
Woonplaats: Barneveld, Nederland


Keer terug naar Installatie en probleemoplossing

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten