AOO 4.1.2 database probleem op een MAC

Bespreek installatiekwesties — Voeg spellingcontrole, taalmodule toe

AOO 4.1.2 database probleem op een MAC

Berichtdoor siepos » za dec 05, 2015 3:00 pm

Vandaag OO geïnstalleerd op mijn iMac met OSX Capitan.
Na het installeren de eerste noodzakelijke stappen doorlopen. Geen problemen.
Een eerste tabel aangemaakt met behulp van de assistent. Gaat ook goed.
Dan komen de probleempjes. Ik wil de tabel openen in de "Ontwerpweergave". Hoe ik ook op de link klik er gebeurt niets.

Dan klik ik in het fabelvenster op de titel van de eerste tabel. In de documentweergave zie ik de structuur van de tabel. Klik ik daar op veranderd de cursor in een zandlopertje. En die gaat niet meer weg.

Ik heb de benodigde versie van Java geïnstalleerd. Ik heb OO enkele malen opnieuw geïnstalleerd. Alvorens dat kon moest OO geforceerd afgesloten worden. Wil ik nu afsluiten kan dat nog steeds alleen geforceerd.

Wat te doen?

Met dank voor de hulp.

Vr.groet,
Siepos
Laatst bijgewerkt door siepos op ma dec 07, 2015 1:14 pm, in totaal 2 keer bewerkt.
OpenOffice 4.1.2 op IMac met OSX Capitan 10.11.1
siepos
 
Berichten: 2
Geregistreerd: za dec 05, 2015 2:51 pm

Re: Beginnersfouten?

Berichtdoor RPG » za dec 05, 2015 4:07 pm

Hallo

Ik zou beginnen met het gebruikers profiel te vernieuwen. Het is mij overigens niet duidelijk hoe dat zo snel beschadigd kan zijn.

Gebruikers of users profiel
Probeer eens het user profiel te vernieuwen. Het is soms een oplossing voor allerlei problemen. Lees wel goed de aanwijzingen delete niet het userprofiel maar geeft het een andere naam nadat je OpenOffice hebt afgesloten incluis de snelstarter die rechts onder op de toolbar staat.

Het is mij overigens ook onduidelijk of je nu met een tabel in Writer werkt of met een database bezig bent. Als je met een database bezig bent dan zou ik toch snel proberen de wizard niet te gebruiken of alleen voor het op weg helpen.

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3701
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: Beginnersfouten?

Berichtdoor RPG » za dec 05, 2015 9:30 pm

Hallo

Later schoot me iets door het hoofd dat er iets fout was met AOO 4.1.2 for Mac. Het schijnt zo te zijn dat je beter AOO 4.1.1 kunt gebruiken wanneer je ook iets met een database wilt doen.


Voor meer informatie zie hier of dit van een mailinglist

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3701
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: AOO 4.1.2 database probleem op een MAC

Berichtdoor siepos » zo dec 06, 2015 3:18 pm

Hallo Romke,

Hartelijk dank voor je reactie's. Met de instructie in de 1e reactie kwam ik niet echt ver.. (sinterklaas stond voor de deur.)
De 2e gaf de gewenste oplossing. Het probleem is daarmee verholpen.
En, oh ja, ik gebruik OO nu om een verhuursysteempje te bouwen mbo de database optie.

Nogmaals dank.

Vriendelijke groet,

Siepos

PS. Ben ook nieuw op dit forum. Ik zie verschillende opdrachtknoppen geen mogelijk om aan te geven dat de vraag beantwoord is.
OpenOffice 4.1.2 op IMac met OSX Capitan 10.11.1
siepos
 
Berichten: 2
Geregistreerd: za dec 05, 2015 2:51 pm

Re: AOO 4.1.2 database probleem op een MAC

Berichtdoor RPG » zo dec 06, 2015 8:11 pm

Hallo

Opgeloste problemen kunnen worden aangegeven door een Vinkje te plaatsen in de eerste bijdrage van die draad. Dan kan alleen dus de onderwerp starter doen of een moderator. Zie hier voor een uitgebreidere beschrijving.

Wanneer je verder wilt gaan met OpenOffice en dan speciaal met Base en Calc ga dan eens kijken op het Engelse forum. Villeroy maar ook anderen geven veel waarde volle bijdragen. Het gewoon doorlezen kan soms alleen al helpen.

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3701
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland


Keer terug naar Installatie en probleemoplossing

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron