percentages in Base worden steeds 0,00

Discussieer over algemene onderwerpen in verband met OpenOffice.org

percentages in Base worden steeds 0,00

Berichtdoor Kamiel Devos » di jan 17, 2017 11:24 pm

Nu Lotus Approach niet meer werkt in Windows 10 probeer ik het met Open Office Base.
Wanneer ik in tabellen gebruik maak van Percentages ondervind ik dat telkens ik een percentage van bijvoorbeeld 2,5% heb opgegeven dit na een volgende invoer van een recoird steeds veranderd in 0,00%.
Bij het maken van een formulier is de breedte van de cellen met getallen meestal te klei en kan ik dit niet aanpasse zonder dat de ganse regel verbreedt.
Wie helpt?
OPpen office 4.1.3 op Windows 10
Kamiel Devos
 
Berichten: 2
Geregistreerd: di jan 17, 2017 6:00 pm

Re: percentages in Base worden steeds 0,00

Berichtdoor RPG » di jan 17, 2017 11:51 pm

Hallo

Ik denk dat OOo-base niet begrijpt wat je wilt. Ik begrijp ook niet wat je wilt dus beschrijf eens in rekenkundige termen wat je graag wilt berekenen. Het eenvoudigste is misschien wel:
Code: Selecteer alles   UitklappenInklappen
veld waarde * 1,025
Of je een komma of punt als decimaal schending teken moet gebruiken weet ik niet. Ik meen mij te herinneren dat op het Engelse forum af en toe het verschil tussen OOo en Lotus wel ter sprake is geweest.

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3545
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: percentages in Base worden steeds 0,00

Berichtdoor RPG » di jan 17, 2017 11:59 pm

Hallo

Na het versturen van het bericht en ook wat zoeken op het Engelse schoot mij door het hoofd dat het mogelijk ook geen rekenkundig probleem is maar een gebrek aan basis kennis. Waarschijnlijk is het tekst wat op een getal lijkt. Als dat waar is besteed meer aandacht aan het importeren van je gegevens. Er is een hele sectie tutorials:
Tutorials (Toon forum) • OpenOffice.org
Op een gehele kolom de zelfde bewerking toepassen.
[Tutorial] Voor het inlezen van CSV

Mogelijk staat in de links informatie die helpt.

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3545
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: percentages in Base worden steeds 0,00

Berichtdoor Kamiel Devos » wo jan 18, 2017 10:09 am

Blijkbaar misverstand. Ik wil een database maken voor beleggingen, waarin voorkomt: Agent of bank, Soort van de belegging, identificatie of nummer, Het berdag, De eventuele rente als percentage, De in Belgie daarop verschuldigde roerende voorheffing, eveneens als percentage, de Begindatum en de einddatum.
Als ik voor een eerste record al deze velden heb ingevoerd en er staat in het veld Rente bijvoorbeeld 2,5% en in het veld RVH bijvoorbeeld 30% en ik vul dan een tweede of derde record in, dan veranderdt het veld Rente en het veld RVH van de vorige records spontaan in 0,00. Hoe komt dit?
OPpen office 4.1.3 op Windows 10
Kamiel Devos
 
Berichten: 2
Geregistreerd: di jan 17, 2017 6:00 pm

Re: percentages in Base worden steeds 0,00

Berichtdoor RPG » wo jan 18, 2017 12:45 pm

Hallo

Wat je opschrijft heeft niet zoveel betekenis. Ik maak er alleen uit op dat iets niet al een getal herkent wordt. Begin eerst eens met tabellen te maken om langzaam te begrijpen hoe OOo werkt. Beschrijf je probleem duidelijk want nu gebruik je het woord database en je werkt waarschijnlijk in een spreadsheet en dat maakt verschil.

Romke
LibreOffice 5.3.7.2 op openSUSE Leap 42.3
RPG
 
Berichten: 3545
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: percentages in Base worden steeds 0,00

Berichtdoor eremmel » wo jan 18, 2017 3:08 pm

Plaats hier eens je Base document, verwijder eerst persoonlijke informatie. Doe dit samen met een reproductie scenario (stap voor stap). We kunnen dan kijken wat er mis gaat.
Is uw vraag beantwoord; pas uw initiële bericht aan: zet er [Opgelost] voor en vink de V aan
LO4.2.8.2 W10 vanwege ORB; AOO4.1.4, LO5.2.5.1,LO5.4.2.2 op W7ESP1 64
Het is Microsoft marketing die laat geloven dat computers geschikt zijn voor niet technici
eremmel
 
Berichten: 545
Geregistreerd: di sep 01, 2009 10:11 am
Woonplaats: Barneveld, Nederland


Keer terug naar Algemene discussies

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast