言語パック

セットアップやインストールについて(スペルチェッカーやランゲージパックも)

言語パック

投稿記事by nanatsuaazu » 8月 19th, 2013, 10:34 pm

Ver.4.0.0をインストールし、続いて言語パックにあるWindows用日本語ランゲージパックをインストール中に
”読み込み中に下記のファイルにネットワークエラーが発生しました
C:/Windows/Installer/openofficeorg31.msi”
とのエラー・メッセージが出て、先へ進めません。
このためかどうか、各種のツールのタグの幾つかは文字化けします。
何処をどうすれば直るでしょうか?
nanatsuaazu
 
記事: 6
登録日時: 2月 10th, 2010, 5:53 pm

Re: 言語パック

投稿記事by khirano » 8月 20th, 2013, 7:08 pm

nanatsuaazu さん

ありがとうございます。

基本情報をお尋ねします。

インストールを試みたマシンのオペレーティングシステムはどの Windows でしょうか。
Apache OpenOffice 4.0 のインストールは成功したということでいいですか。
そのインストールセットのファイル名を教えてください。
また日本語ランゲージパックのファイル名も教えてください。
Apache OpenOffice 4.0 on Windows Vista
アバター
khirano
 
記事: 684
登録日時: 5月 25th, 2008, 12:15 pm
お住まい: Doya-cho, Ichinoseki-shi, Iwate-ken, Japan

Re: 言語パック

投稿記事by nanatsuaazu » 8月 21st, 2013, 12:29 am

Windows Vista SP2 です。
http://www.openoffice.org/ja/ から Download をクリックすると次の画面に出て
http://www.openoffice.org/ja/download/
Windows tag をクリックして下記のファイルを Downloadします
Apache_Openoffice_4.0.0_Win_x86_install_ja.exe from tenet.dl.sourceforge.net.
その後、同じ http://www.openoffice.org/ja/download/ 画面から言語パック>Windows用日本語ランゲージパックをクリックすると、下記のファイルを Download 出来ます
Apache_Openoffice_4.0.0_Win_x86_langpack.ja.exe from tenet.dl.sourceforge.net
この最後のファイルをインストール中に問題のエラー・メッセージが発生します。
OpenOffice 3.1 on Windows Vista
nanatsuaazu
 
記事: 6
登録日時: 2月 10th, 2010, 5:53 pm

Re: 言語パック

投稿記事by khirano » 8月 21st, 2013, 9:13 am

Hi nanatsuaazu san,

ありがとうございます。

日本語インストールセット Apache_Openoffice_4.0.0_Win_x86_install_ja.exe
インストールしたのであれば、日本語ランゲージパック
Apache_Openoffice_4.0.0_Win_x86_langpack.ja.exe
インストールの必要はありません。

Thanks,
khirano
Apache OpenOffice 4.0 on Windows Vista
アバター
khirano
 
記事: 684
登録日時: 5月 25th, 2008, 12:15 pm
お住まい: Doya-cho, Ichinoseki-shi, Iwate-ken, Japan

Re: 言語パック

投稿記事by nanatsuaazu » 8月 21st, 2013, 8:23 pm

しかしながら、Menu Barの殆どのタグのPulldown menuが文字化けします。これは日本語用ランゲージパックが入ってないからと思ったのですが。OSにはMSFT-IMEを入れていますが、これと相性が会わないのでしょうか。
OpenOffice 3.1 on Windows Vista
nanatsuaazu
 
記事: 6
登録日時: 2月 10th, 2010, 5:53 pm

Re: 言語パック

投稿記事by khirano » 8月 22nd, 2013, 6:05 am

ご指摘のエラーを見ると、nanatsuaazu さんは以前、そのVistaマシンに OpenOffice.org 3.1 をインストールしていたようですが、それはアンインストールしたのですか。
Apache OpenOffice 4.0 on Windows Vista
アバター
khirano
 
記事: 684
登録日時: 5月 25th, 2008, 12:15 pm
お住まい: Doya-cho, Ichinoseki-shi, Iwate-ken, Japan

Re: 言語パック

投稿記事by nanatsuaazu » 8月 22nd, 2013, 5:48 pm

Main Programは削除しましたが、Control Panelを見ると、OpenOffice 3.1 Language Pack(Japanese)が残っていました。
ところがそれを削除しようとすると、一番最初に出てきたと同じ
"下記のファイルを読み込み中にネットワークエラーが発生しました
C:/Windows/Installer/openofficeorg31.msi"
なるエラー・メッセージが出て、このファイルは削除出来ません。
OpenOffice 3.1 on Windows Vista
nanatsuaazu
 
記事: 6
登録日時: 2月 10th, 2010, 5:53 pm

Re: 言語パック

投稿記事by khirano » 8月 23rd, 2013, 11:27 am

Hi nanatsuaazu san,

ありがとうございます。

それでは次の場所から OOo_3.1.0_Win32Intel_install_ja.exe をお手元のVistaマシンにダウンロードしてください。
http://archive.services.openoffice.org/ ... /ja/3.1.0/
そしてインストールしてください。

それから、OpenOffice 3.1 Language Pack(Japanese) を削除してください。

Thanks,
khirano
Apache OpenOffice 4.0 on Windows Vista
アバター
khirano
 
記事: 684
登録日時: 5月 25th, 2008, 12:15 pm
お住まい: Doya-cho, Ichinoseki-shi, Iwate-ken, Japan


Return to セットアップとトラブルシューティング

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[2人]