Pannello di Controllo Moderatore ]

[Risolto] Bug OO 4.1.4 per Mac - Grafici non salvati in Calc

[Risolto] Bug OO 4.1.4 per Mac - Grafici non salvati in Calc

Messaggioda charlie » domenica 12 novembre 2017, 10:44

Ciao a tutti, segnalo agli utenti Mac che la nuova versione 4.1.4 di Apace Open Office ha un bug in Calc.
I grafici non vengono salvati.
Si consiglia di tornare ad una versione precedente in attesa che il problema sia risolto.
Schermata 11-2458070 alle 10.37.07.png
Creazione del grafico


Schermata 11-2458070 alle 10.37.27.png
Riapertura del file salvato
charlie
macOS 10.12 Sierra: Open Office 4.1.4 - LibreOffice 5.4.3.2
Windows 7 pro (VirtualBox):
Ubuntu 17.04 LTE (VirtualBox): LibreOffice 5.1.6.2
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 4606
Iscritto il: mercoledì 19 dicembre 2012, 10:50

Re: Bug OO 4.1.4 per Mac - Grafici non salvati in Calc

Messaggioda charlie » mercoledì 22 novembre 2017, 8:50

Il problema è già stato risolto. La nuova versione 4.1.5 per Mac si trova qui: http://home.apache.org/~jim/AOO-builds/ ... 171120/es/ Per il momento manca la lingua italana.
charlie
macOS 10.12 Sierra: Open Office 4.1.4 - LibreOffice 5.4.3.2
Windows 7 pro (VirtualBox):
Ubuntu 17.04 LTE (VirtualBox): LibreOffice 5.1.6.2
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 4606
Iscritto il: mercoledì 19 dicembre 2012, 10:50


Torna a Calc

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite