Pannello di Controllo Moderatore ]

[Risolto] Bug OO 4.1.4 per Mac - Grafici non salvati in Calc

Linee guida e annunci del forum

Regole del forum
Solo per comunicazioni e notizie ufficiali. Per richieste d'aiuto utilizzate il forum Nuovi arrivati.

[Risolto] Bug OO 4.1.4 per Mac - Grafici non salvati in Calc

Messaggioda charlie » domenica 12 novembre 2017, 11:44

Ciao a tutti, segnalo agli utenti Mac che la nuova versione 4.1.4 di Apace Open Office ha un bug in Calc.
I grafici non vengono salvati.
Si consiglia di tornare ad una versione precedente in attesa che il problema sia risolto.
Schermata 11-2458070 alle 10.37.07.png


Schermata 11-2458070 alle 10.37.27.png
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
charlie
macOS 10.12 Sierra: Open Office 4.1.5 - LibreOffice 5.4.3.2
Windows 7 pro (VirtualBox): Open Office 4.1.5 - LibreOffice 5.4.4.2
Ubuntu 17.04 LTE (VirtualBox): LibreOffice 5.1.6.2
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 5335
Iscritto il: mercoledì 19 dicembre 2012, 11:50

Re: Bug OO 4.1.4 per Mac - Grafici non salvati in Calc

Messaggioda charlie » mercoledì 22 novembre 2017, 9:50

Il problema è già stato risolto. La nuova versione 4.1.5 per Mac si trova qui: http://home.apache.org/~jim/AOO-builds/ ... 171120/es/ Per il momento manca la lingua italana.
charlie
macOS 10.12 Sierra: Open Office 4.1.5 - LibreOffice 5.4.3.2
Windows 7 pro (VirtualBox): Open Office 4.1.5 - LibreOffice 5.4.4.2
Ubuntu 17.04 LTE (VirtualBox): LibreOffice 5.1.6.2
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 5335
Iscritto il: mercoledì 19 dicembre 2012, 11:50


Torna a Annunci

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti