[Megoldva] Nem látszik a kijelölés

Táblázatkezelő

[Megoldva] Nem látszik a kijelölés

HozzászólásSzerző: fat spider » 2017. október 23., hétfő 11:56

Letöltöttem a legújabb LO-t! (Verzió: 5.4.2.2, Build az.: 22b09f6418e8c2d508a9eaf86b2399209b0990f4)
Ha a képletekkel dolgozom (pl. szumma) és az eredményre kattintok, és a Képlet eszköztárban a kplet végére kattintok, a régebbi verziókban kék színű kijelöléssel megmutatta, melyik cellákról van szó.

Most ezt nem látom, ezért kérem a segítségeteket, hol lehet (kell) beállítani, hogy ismét látható legyen!
Csatolmányok
Szumma_LO_fórumba.PNG
Nem látszik a kijelölés
A hozzászólást 1 alkalommal szerkesztették, utoljára fat spider 2017. október 23., hétfő 13:46-kor.
Win 10, LibO Verzió: 6.0.4.2.
fat spider
Önkéntesek
 
Hozzászólások: 186
Csatlakozott: 2010. május 17., hétfő 14:15
Tartózkodási hely: Debrecen

Re: Nem látszik a kijelölés

HozzászólásSzerző: Zizi64 » 2017. október 23., hétfő 13:23

A kék és zöld színekből először arra következtettem, hogy bekapcsoltad az Értékkiemelés funkciót, ami néhány más funkció eredményét automatikusan "eltünteti". Azt gondoltam, ez lehet a probléma oka. Megpróbáltam be- majd kikapcsolni. Az 5.4.2. verzióban ezt továbbra is a
Nézet - Értékkiemelés menüpont alatt találod meg.

Nem ez volt az ok, ezért ellenőriztem az
Eszközök - Beállítások - LibreOffice Calc - Nézet - Megjelenítés - "Hivatkozások jelölése színekkel" opciót. Ennek be kell lennie kapcsolva, különben nem jelez sem a képletben színekkel, sem a hivatkozott cellatartományt nem jelzi színes kerettel (se a régebbi, se az újabb verzió).

De nálam az 5.4.2 verzióban alapvetően csak akkor működik a dolog, ha duplán kattintok a képlet cellájába. Tehát úgy, ahogy te leírtad:
az eredményre kattintok, és a Képlet eszköztárban a képlet végére kattintok, a régebbi verziókban kék színű kijelöléssel megmutatta, melyik cellákról van szó.

úgy nálam se működik. (A LO 4.4.7 verziómban működik úgy is.)
De dupla-kattintással a régebbi és az új verzióban is működik, az értékkiemelés be- és kikapcsolt állapota mellett is.
Viszont a "Hivatkozások jelölése színekkel" opciónak mindenképpen be kell lennie kapcsolva.

Tehát ez nem bug, nem beállítási gond (valószínűleg nálad sem), hanem bizonyos "akciók" (kattintások) funkcióváltozásáról van szó az új verzióban.
Ilyen már többször történt: Néha menüpontokat raknak idébb-odébb, annak a függvényében hogy az MSoffice-Fanok, vagy az ellenzők kiabálnak-e jobban... ;)
Sok sikert!
Kovács Tibor (Win7x64Prof; W10x64prof: LO4.4.7, LO5.4.7;
winPenPack, PortableApps: AOO4.1.5, LO3.3.1-6.0.5
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3217
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest

Re: Nem látszik a kijelölés

HozzászólásSzerző: fat spider » 2017. október 23., hétfő 13:45

Zizi64 írta:A kék és zöld színekből először arra következtettem, hogy bekapcsoltad az Értékkiemelés funkciót, ami néhány más funkció eredményét automatikusan "eltünteti". Azt gondoltam, ez lehet a probléma oka. Megpróbáltam be- majd kikapcsolni. Az 5.4.2. verzióban ezt továbbra is a
Nézet - Értékkiemelés menüpont alatt találod meg.

Nem ez volt az ok, ezért ellenőriztem az
Eszközök - Beállítások - LibreOffice Calc - Nézet - Megjelenítés - "Hivatkozások jelölése színekkel" opciót. Ennek be kell lennie kapcsolva, különben nem jelez sem a képletben színekkel, sem a hivatkozott cellatartományt nem jelzi színes kerettel (se a régebbi, se az újabb verzió).

De nálam az 5.4.2 verzióban alapvetően csak akkor működik a dolog, ha duplán kattintok a képlet cellájába. Tehát úgy, ahogy te leírtad:
az eredményre kattintok, és a Képlet eszköztárban a képlet végére kattintok, a régebbi verziókban kék színű kijelöléssel megmutatta, melyik cellákról van szó.

úgy nálam se működik. (A LO 4.4.7 verziómban működik úgy is.)
De dupla-kattintással a régebbi és az új verzióban is működik, az értékkiemelés be- és kikapcsolt állapota mellett is.
Viszont a "Hivatkozások jelölése színekkel" opciónak mindenképpen be kell lennie kapcsolva.

Tehát ez nem bug, nem beállítási gond (valószínűleg nálad sem), hanem bizonyos "akciók" (kattintások) funkcióváltozásáról van szó az új verzióban.
Ilyen már többször történt: Néha menüpontokat raknak idébb-odébb, annak a függvényében hogy az MSoffice-Fanok, vagy az ellenzők kiabálnak-e jobban... ;)


Úgy és akkor működik, most próbáltam ki, hogy nem kell a beviteli sávba kattintani, hanem elég az eredményre kattintani, ekkor megmutatja a kívánt cellákat! Köszönöm a segítségedet, hogy foglalkoztál a problémámmal!
Csatolmányok
Szumma_LO_fórumba_2.PNG
Szumma_LO_fórumba_2.PNG (8.2 KiB) Megtekintve 161 alkalommal.
Win 10, LibO Verzió: 6.0.4.2.
fat spider
Önkéntesek
 
Hozzászólások: 186
Csatlakozott: 2010. május 17., hétfő 14:15
Tartózkodási hely: Debrecen


Vissza: Calc

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég

cron