Driver power state failure

Talk about anything at all....

Driver power state failure

Postby undiscovered country » Sun Aug 12, 2018 7:49 am

Hi, all,

I have just joined the forum and am glad to be part of the AOO community!

I use open office 4.0.1 on windows 8.

For the last week, when in use, my five year old Asus laptop computer has had roughly every half an hour, a blue screen appear with the exact, following message, as below:

“Your PC ran into a problem and needs to restart. We’re just collecting some error info, and then you can restart. (0%) If you'd like to know more, you can search online later for this error: “Driver power state failure”

Apparently, because I have an older version of windows, the computer does not restart itself. After the number in the brackets reaches 100% I need to turn off the computer and restart. After that I can use it, for the most part, normally (sometimes it is slow or it doesn't respond), before the same thing happens, after about half an hour.

I did a bit of research on “Driver power state failure” and was told to go to device manager and find out which drivers are faulty by looking for an exclamation mark on a yellow background. The only driver that indicated this problem was the “Toredo tunnelling pseudo-interface” driver.

Acting on online advice, the first thing I did was to update said driver. I followed the procedure and a box came up saying that the driver had been updated. However, after checking, the Toredo... driver still had an exclamation mark on it and the computer still had the half hourly visit from the dreaded blue screen, with exactly the same problem highlighted.

After concluding, from online advice that Toredo... driver was not needed I uninstalled it. An immediate check in device manager showed Toredo no longer there, but, the same problem persisted for about three hours (blue screen, same words, driver power state failure). However, without any more remedies being attempted, after about the three hours the computer stopped cutting out and there were no more problems until I turned it off, at about 11pm that evening –that was a full eight hours with no blue screen problem!. Problem solved, I thought!

But, unfortunately when I used the computer on the following morning the same problem repeated itself in the same way every half an hour. I am now at another address and will be parted from my laptop for a couple of weeks, but when I left it, it had the same problem (I use a PC with my USBs for all my work at this address).

So, basically, I can use my computer for about half an hour before the blue screen appears, with the same info, and I have to turn it off, and restart again, over and over again. I've tried the suggested solutions, mentioned, above, with apparently, only, temporary success.

It would be much appreciated if somebody can help me solve this problem.

Thanks for reading.
OpenOffice 4.0.1 on Windows 8
undiscovered country
 
Posts: 3
Joined: Fri Aug 10, 2018 5:52 am

Re: Driver power state failure

Postby RusselB » Sun Aug 12, 2018 5:53 pm

First off, Welcome to the Forums.
Regretfully the symptoms of your problem are well known to me, and probably most Windows users.
It is not, however, a problem regarding OpenOffice/LibreOffice which is the main focus of this forum group.

The blue screen indicates a serious hardware problem with your computer, and you should get it in to a certified computer repair shop as quickly as possible.
If you want to get more information, search for Blue Screen of Death or BSOD (both should come up with the same results).
OpenOffice 4.1.4 and LibreOffice 5.2.7.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
RusselB
Volunteer
 
Posts: 4598
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Driver power state failure

Postby RoryOF » Sun Aug 12, 2018 6:01 pm

As RusselB says, this is a hardware problem. Your power supply may be overheating, or your CPU overheating, or there may be some other problem with the hardware. You need to get professional help - had you the experience to fix the problem yourself, you would have diagnosed it and at least attempted to fix it.

It may be something as simple as the cooling airways needing to be cleared of fluff, but again, professional knowhow is needed.
Apache OpenOffice 4.1.5 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 27363
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Thanks!

Postby undiscovered country » Mon Aug 13, 2018 6:27 am

Thank you for your quick replies, fellows.

Apologies, RusselB. To be honest, I wasn't exactly certain that general questions were allowed, however a quick scan through the questions seemed to indicate general questions. My, bad! Thank you for your input.

RoryOF, thanks, too, for your suggestions.

I appreciate the time you both took to respond! You've both given useful information.

Best!
OpenOffice 4.0.1 on Windows 8
undiscovered country
 
Posts: 3
Joined: Fri Aug 10, 2018 5:52 am

Re: Driver power state failure

Postby RusselB » Mon Aug 13, 2018 7:40 am

General questions are allowed in the area of the forum where you posted,
I just wanted to ensure that you realized that your problem has nothing to do with OpenOffice
OpenOffice 4.1.4 and LibreOffice 5.2.7.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
RusselB
Volunteer
 
Posts: 4598
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Got it

Postby undiscovered country » Mon Aug 13, 2018 9:27 am

Ok RusselB,

Got it!

Thanks, again!
OpenOffice 4.0.1 on Windows 8
undiscovered country
 
Posts: 3
Joined: Fri Aug 10, 2018 5:52 am


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 5 guests