[Solved] Header Settings

Discuss the word processor

[Solved] Header Settings

Postby thinkerriz » Mon Jul 09, 2018 9:27 am

Hi there I am new to this forum and new to Open Office 4.0 for windows I just converted the docx into ODT
now really I want to edit something on header / table header colour is take over on table heading colours but I want to table heading colours should be on header
I have attach the the files and a screen shot the screen shot is from ms office and its exactly what I wanted to but I don't know how can I change it on OPEN office thanks
Attachments
36867432_10156589117978054_2153149272504139776_n.jpg
Devis-Chasseneuil.odt
Devis
(13.56 KiB) Downloaded 8 times
Last edited by Hagar Delest on Mon Jul 09, 2018 10:39 pm, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice 4 on Windows
thinkerriz
 
Posts: 2
Joined: Mon Jul 09, 2018 9:07 am

Re: Header Settings

Postby keme » Mon Jul 09, 2018 10:08 am

As I understand it:
You have a graphic (green vertical bar) set to appear in the background. The table header background goes behind the graphic. You want the table background in front of the page background graphic.

It seems to me that in this case Writer assumes a "stacking order" for backgrounds which is not what I'd expect.

Workaround:
  • Insert a frame.
  • Move the table into the frame.
  • Resize frame to suitable size.
  • Set frame background to white (or any other color) with transparency 100%.
  • Set Wrap to anything other than "Through" or "Background".
  • Remove frame border.
Table inside frame will have background on top of page background (unless you set frame wrap to background). Slightly erratic behavior, but workable when you understand what is going on.
User avatar
keme
Volunteer
 
Posts: 2896
Joined: Wed Nov 28, 2007 10:27 am
Location: Egersund, Norway

Re: Header Settings

Postby thinkerriz » Mon Jul 09, 2018 10:41 am

thanks alot
OpenOffice 4 on Windows
thinkerriz
 
Posts: 2
Joined: Mon Jul 09, 2018 9:07 am


Return to Writer

Who is online

Users browsing this forum: No registered users and 40 guests